Revision history of "How to use Kodi with TVMosaic"

Jump to: navigation, search

Diff selection: Mark the radio boxes of the revisions to compare and hit enter or the button at the bottom.
Legend: (cur) = difference with latest revision, (prev) = difference with preceding revision, m = minor edit.

  • (cur | prev) 18:51, 22 March 2018Dvblogic (Talk | contribs). . (188 bytes) (+188). . (Created page with "DVBLink Kodi PVR addon is fully compatible with TVMosaic software (''Kodi 17.4 or newer is required''). When setting up the addon specify port '''9270''' in the settings, ins...")